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@ Legal notice

Copyright and trademark information relating to this product release.
Copyright © 2000-2016 SDL Group.

SDL Group means SDL PLC. and its subsidiaries and affiliates. All intellectual property rights contained
herein are the sole and exclusive rights of SDL Group. All references to SDL or SDL Group shall mean SDL
PLC. and its subsidiaries and affiliates details of which can be obtained upon written request.

All rights reserved. Unless explicitly stated otherwise, all intellectual property rights including those in
copyright in the content of this website and documentation are owned by or controlled for these
purposes by SDL Group. Except as otherwise expressly permitted hereunder or in accordance with
copyright legislation, the content of this site, and/or the documentation may not be copied, reproduced,
republished, downloaded, posted, broadcast or transmitted in any way without the express written
permission of SDL.

SDL MultiTerm is a registered trademark of SDL Group. All other trademarks are the property of their
respective owners. The names of other companies and products mentioned herein may be the trade-
marks of their respective owners. Unless stated to the contrary, no association with any other company
or product is intended or should be inferred.

This product may include open source or similar third-party software, details of which can be found by
clicking the following link: Acknowledgments on page 0.

Although SDL Group takes all reasonable measures to provide accurate and comprehensive information
about the product, this information is provided as-is and all warranties, conditions or other terms
concerning the documentation whether express or implied by statute, common law or otherwise
(including those relating to satisfactory quality and fitness for purposes) are excluded to the extent
permitted by law.

To the maximum extent permitted by law, SDL Group shall not be liable in contract, tort (including
negligence or breach of statutory duty) or otherwise for any loss, injury, claim liability or damage of any
kind or arising out of, or in connection with, the use or performance of the Software Documentation
even if such losses and/or damages were foreseen, foreseeable or known, for: (a) loss of, damage to or
corruption of data, (b) economic loss, (c) loss of actual or anticipated profits, (d) loss of business revenue,
(e) loss of anticipated savings, (f) loss of business, (g) loss of opportunity, (h) loss of goodwill, or (i) any
indirect, special, incidental or consequential loss or damage howsoever caused.

All Third Party Software is licensed "as is." Licensor makes no warranties, express, implied, statutory or
otherwise with respect to the Third Party Software, and expressly disclaims all implied warranties of
non-infringement, merchantability and fitness for a particular purpose. In no event will Licensor be
liable for any damages, including loss of data, lost profits, cost of cover or other special, incidental,
consequential, direct, actual, general or indirect damages arising from the use of the Third Party
Software or accompanying materials, however caused and on any theory of liability. This limitation
will apply even if Licensor has been advised of the possibility of such damage. The parties
acknowledge that this is a reasonable allocation of risk.

Information in this documentation, including any URL and other Internet Web site references, is subject
to change without notice. Without limiting the rights under copyright, no part of this may be reproduced,
stored in or introduced into a retrieval system, or transmitted in any form or by any means (electronic,
mechanical, photocopying, recording, or otherwise), or for any purpose, without the express written
permission of SDL Group.
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@ About SDL MultiTerm

About this Guide

Welcome to the SDL MultiTerm 2017 Installation Guide. This guide provides instructions for installing
and configuring MultiTerm 2017.

Intended audience

This guide contains information for whoever is responsible for installing and maintaining SDL MultiTerm
= (usually the MultiTerm administrator).

You are assumed to be familiar with standard Windows administration practices, such as managing a
Windows user account.

Related documentation

e SDL MultiTerm 2017 Installation Guide - for those installing SDL MultiTerm Extract in a multi-user
environment.

e SDL MultiTerm Extract 2017 Tools Guide - A user guide for the terminology extraction tool -
MultiTerm Extract.

Accessing SDL documentation

You can check the help for all SDL Translation Productivity products on the SDL Documentation Center .

About SDL MultiTerm

Local and remote termbases spL multiterm Desktop is a scalable solution that can

be used in single-user or multi-user setups. In a single-user setup, termbases are stored on the local
computer. In a multi-user setup, termbases are stored on a remote database server and accessed over
the network.

Data storage

MultiTerm uses Microsoft Jet to store termbase data locally and Microsoft SQL Server (or SQL Server
Express) to store termbase data remotely.
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MultiTerm XML data format

MultiTerm termbase data is stored in an XML format, MultiTerm XML (MTF.XML). Other termbase
elements, such as the termbase definition and objects are also XML compliant. The use of XML enables
quick and easy exchange of data between users.

Language support

SDL MultiTerm Desktop is Unicode-compliant and therefore supports a wide range of languages,
including bi-directional and double-byte character set languages. For example, termbase fields can
include a mixture of languages.

Note that to use non-Western languages, the relevant language support must be installed on your
computer.

Note:

e [f you want compatibility across different language, enter the names of termbase definitions and
termbase objects in ASCII.

SDL MultiTerm Interface with SDL Trados Studio

SDL Trados Studio includes its own SDL MultiTerm interface, so you can use MultiTerm termbases from
Studio without installing MultiTerm Desktop.

Editions of SDL MultiTerm

SDL MultiTerm Desktop is shipped in three editions:

e SDL MultiTerm
e SDL MultiTerm Widget
e SDL MultiTerm Server

SDL MultiTerm Desktop

SDL MultiTerm Desktop is the MultiTerm edition that is installed on the desktop. It can use local termbases
and can also use remote termbases that are managed by SDL Server.

MultiTerm Desktop includes MultiTerm Convert and SDL MultiTerm Word Integration.

This guide describes the installation of MultiTerm Desktop.
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SDL MultiTerm Widget

SDL MultiTerm Widget is a simple application that captures text from your screen and finds definitions in
MultiTerm termbases, or by using Internet search engines.

SDL MultiTerm Server

SDL MultiTerm Server is the server component for corporate and enterprise customers.

Termbases and associated data are usually stored in a Microsoft SQL Server, but you can use Microsoft
SQL Server Express.

MultiTerm Desktop components

SDL MultiTerm Desktop

You can use SDL MultiTerm to access termbase data stored on the local computer, and also as a client to
access termbases managed by MultiTerm Server.

Access to termbases stored on MultiTerm Server can be restricted by the MultiTerm Server administrator.

MultiTerm Server also includes the following components:

“SDL MultiTerm Word Integration ” on page 4

“SDL MultiTerm Widget " on page 5

“SDL MultiTerm Convert ” on page 5

“SDL MultiTerm Extract ” on page 5

SDL MultiTerm Word Integration

SDL MultiTerm Interface with Microsoft Word enables you to access termbase data from within Microsoft
Word.

SDL MultiTerm 2017 ships with support for Microsoft Word 2007, 2010 and 2013. Word 2010 and 2013
come in 32-bit and 64-bit formats. SDL MultiTerm 2017 only works with the 32-bit versions.

When you install SDL MultiTerm Word Integrationon your computer, the installation process creates a
Microsoft Word template called MultiTerm14. dotm and a configuration file called WINWORD.EXE.
config. When added to the Microsoft startup and installation folders, these two files enable the MultiTerm
add-in on the Word ribbon which allows you to access MultiTerm termbases from within Word.

To complete the installation of the Word Integration for MultiTerm 2017, manually add the two files to
the Microsoft startup and installation folders on your computer. For detailed instructions and specific
locations of these files and folders, read the Installing the SDL MultiTerm Template for Microsoft Word
2007-2013 file available under $programfiles (x86) %\SDL\SDL MultiTerm\MultiTerml4
\Templates. For 32-bit operating systems, the file is located at $programfiles%\SDL\SDL MultiTerm
\MultiTerml4\Templates.
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SDL MultiTerm Widget

SDL MultiTerm Widget can be installed as a component of SDL MultiTerm. It can also be installed on its
own.

SDL MultiTerm Widget captures text from your screen and finds definitions in MultiTerm termbases or
by using Internet search engines.

SDL MultiTerm Convert

SDL MultiTerm Convert is a stand-alone tool that converts terminology data to MultiTerm XML format. It
can convert data that is in the following formats:

File type File name extension

Trados MultiTerm 5 .mtw

SDL Termbase Desktop .tdb

SDL Termbase Online .mdb

OLIF (Open Lexicon Interchange .xml

Format)

Microsoft Excel .xls
.xlsx

Spreadsheet and Database Exchange | .txt

.CsVv
Termbase Exchange (Termbase .tbx
eXchange Format)

.xml

You can also purchase an extra MultiTerm component separately:

SDL MultiTerm Extract

The SDL MultiTerm Extract tool extracts terminology data from other documents and puts it into
MultiTerm termbases. MultiTerm Extract is described in the SDL MultiTerm Extract 2017 Tools Guide.

MultiTerm Extract is an optional module that is available for users of the MultiTerm Desktop. Contact your
SDL sales representative for details.
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@ Installing SDL MultiTerm Desktop

System Requirements

Hardware

SDL MultiTerm 2017 requires:

e APCwith a1 gigahertz (GHz) or faster 32-bit (x86) or 64-bit (x64) processor and 1 GB RAM (32-bit)
or 2 GB RAM (64-bit)

® 2 GB of hard disk space
e Display settings of at least 1024 by 768 pixels,and 256 colours.

Supported Operating Systems (OS)

e SDL MultiTerm 2017 runs on the latest build of Windows 10, the latest updated version of Windows
8.1 and the latest service-packed version of Windows 7. MultiTerm 2017 also supports Windows
Server 2016, Windows Server 2012 R2 and Windows Server 2008 R2

e MultiTerm 2017 does not support earlier operating systems such as Windows 8, Windows Vista,
Windows XP and Windows 2003 Server.

Installing SDL MultiTerm Desktop

Before you start

If you intend to use termbases that have been created in previous versions of SDL MultiTerm, review
Upgrading from Previous MultiTerm Installations on page 0.

Ensure that you have administrator rights.

Third-party software

SDL MultiTerm needs Microsoft Internet Explorer and the following third party applications. It will install
them if they are not already installed:

e Microsoft .NET Framework version 4.6.2. In some cases, installing this requires a reboot. This is
usually installed by the bootstrapper that runs prior to the MultiTerm client installer. It is also
available from the Microsoft website.

e Microsoft Visual C++ 2008 Redistributable SP1. This is usually installed by the MultiTerm client
installer. When running the MultiTerm client installer, it is unpacked to $Programbata%\Package
Cache\SDL\Dependencies\2008 SP1 vcredist x86.exe.

This is also available for download from: http://www.microsoft.com/technet/security/bulletins/
ms11-025.mspx. If a previous version of this C++ runtime is installed, Windows update will install
the new version automatically.
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e Microsoft Visual C++ 2010 Redistributable This is usually installed by the MultiTerm client installer.
When running the MultiTerm client installer, it is unpacked to $Programbata%\Package
Cache\SDL\Dependencies\2010_vcredist_ x86.exe.

This is also available for download from http://www.microsoft.com/technet/security/bulletins/
ms11-025.mspx. If a previous version of this C++ runtime is installed, Windows Update will install
the new version automatically.

Installation locations

The installation working files are extracted to the folder: $ALLUSERSPROFILE%\Package Cache\SDL
\SDLMultiTermDesktop2017

By default, the installer installs SDL MultiTerm under:
e For 32-bit Windows - $programfiles%\SDL\SDL MultiTerm\Multiterml4

e For 64-bit Windows - $programfiles (x86) %\SDL\SDL MultiTerm\MultiTerml4

The Program Files folder on your computer may have a different name if you are using a non-English
operating system.

SDL MultiTerm 2017 does not uninstall any previous versions of MultiTerm.

Installation log files

The installer logs significant actions to a log file.

e The log file for Windows 2003 is in: $ALLUSERSPROFILE%\Application Data\SDL\Chainer
\Logs.

e Thelogfile for Windows Vista and later is in: SALLUSERSPROFILE%\ SDL\ Chainer\ Logs.

Note: By default, Windows sets the %ALLUSERSPROFILE% folder to be hidden, so you may need to
change the Windows Explorer settings to find it.

Installing MultiTerm Desktop

Procedure
1.  Gotoyour SDL Account.

2. Select Products & Plans > Downloads on the website. Click the Download button next to SDL
MultiTerm 2017 Desktop Installer. Run the installer to unpack the installation files and start the
installation.

3. The SDL MultiTerm Desktop Installer displays the End-User License Agreement. If you accept the
terms, click Next.

4. Onthe next screen, choose the components to install and click Next. When you click the component,
a description is displayed.

5. Choose an installation location. We recommend that you install to the default location. Avoid
installing to the same directory used for any previous versions of MultiTerm. Click Next.
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6. Review your selection of components. Click Back to change any options. Click Next to proceed
with the installation.

7.  The MultiTerm installer now installs the MultiTerm Desktop components.

8. If you are upgrading from a version of MultiTerm older than MultiTerm 2009, the old termbases are
moved to another folder, and a screen displays this fact. Click OK.

9.  When the components are installed, the final screen is displayed. Click OK.

MultiTerm 2017 is now available from Start > All Programs > SDL > SDL MultiTerm 2017.

If you installed the MultiTerm Desktop Applications for Microsoft Word, the SDL MultiTerm tab is
added to the Word ribbon the next time you run Word. You can use the SDL MultiTerm tab to access
termbases and work with termbases data from Word.

Installing and uninstalling silently

Preparing for silent installation - extract product
installers

Extract the installation files for the SDL products and the third-party software.

About this task

To do this, run the installer until the compressed files are all decompressed and extracted, and then
before the installation takes place, stop the installer. The package containing the files is a self-extracting
executable and can be decompressed with any decompressing utility that works with the .rar compres-
sion format.

The unpack location is:

%ALLUSERSPROFILE%\Package Cache\SDL\SDLMultiTermDesktop2017

About msiexec command-line options

Where the msiexec command is mentioned in the procedures described below, it is usually with
command line options such as /q or /I*x. You can use different options. For more information about the
command-line options for the msiexec command, see the website msdn.microsoft.com.

How to install the third-party software products
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About this task
See also section Third-party software, above.

e Microsoft Windows Installer 3.1 This is not included in the Studio distribution package. The command
line to silently install is :

<path to package> /quiet /norestart /log:<path to log file>

e Microsoft .NET Framework version 4.5.2 See the .NET Framework 4.5 Deployment Guide for
Administrators. You can find this on the Microsoft web site at: https://msdn.microsoft.com/en-us/
library/ee942965(v=vs.110).aspx k

e Microsoft Visual C++ 2008 Redistributable SP1 with MFC update Command line to silently install:

"<Path to dir>\2008 SP1 vcredist x86.exe" /g

® Microsoft Visual C++ 2010 Redistributable with MFC update Command line to silently install:

<Path to dir>\2010 vcredist x86.exe" /g /norestart /log "<path to log
file>"

This command may return an MSI error code if Visual C++ 2010 Redistributable is already installed.

e Microsoft Office Primary Interop Assemblies (PIAs) To use MultiTerm with Office you need the Office
Primary Interop Assemblies(PIAs). Office 2010 includes the rquiredPIAs. Install other PIAs as re-
quired, as follows:

Office 2003

msiexec /i "<Path to dir>\02003PIA.msi" /gn /l*v "<path to log file>"
Office 2007
msiexec /i "<Path to dir>\02007PIA.msi" /gn /l1*v "<path to log file>"
e Open XML SDK 2.0 For MS Office

msiexec /i "<Path to dir>\OpenXMLSDKv2.msi" /gn /l*v "<path to log
file>"

o Microsoft Web Services Enhancements 2.0 SP3

msiexec /i "<Path to dir>\Microsoft WSE 2.0 SP3 runtime.msi" /gn /l*v
"<path to log file>"
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Installing SDL products

Procedure
1. Locate the .msi files. These are unpacked into the following location:

%ALLUSERSPROFILE%\Package Cache\SDL\SDLMultiTermDesktop2017\modules The file
names are:

MTCore14.msi (required)
MTConvert14.msi (optional)
MTExtract14.msi (optional)
MTStudio14.msi (optional)
MTWidget14.msi (optional)
MTWordIntegration14.msi (optional)

2. Typically a silent installation will run automatically. If not, for each component: Select Start > Run
and enter the following command:

msiexec.exe /i "<path to msi file>" /gn /l*v "<path to
log files>.

Example set of commands to install a number of SDL
products

Command line properties used in the msiexec command

INSTALLDIR. You can change the installation path for any of the SDL products by changing the value of
INSTALLDIR, but this is not recommended.

CLIENTINSTALL. Set this to 1 for the MTCore14.msi. If you set this to zero (0) the product will have no
start menu entry and no working autoupdate.

The commands

set INSTALL DIRECTORY=%ProgramFiles$%\SDL\SDL MultiTerm\MultiTerml4

set LOG DIRECTORY=%ALLUSERSPROFILE%\SDL\Chainer\Logs

(For Windows Vista, Windows 7 and Windows 8)

set LOG_DIRECTORY=%ALLUSERSPROFILE%\Application Data\SDL\Chainer\Logs

(For Windows 2003)

msiexec /i MTConvertl4.msi /gn /1l*v "$LOG_DIRECTORY%\ConvertInstall.log"
msiexec /i MTCorel4.msi /gn /1*v "$LOG DIRECTORY%\CoreInstall.log" CLIENTIN-
STALL=1
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msiexec /i MTExtractl4.msi /gn /1l*v "$LOG_DIRECTORY%\ExtractInstall.log"
msiexec /i MTStudiol4.msi /gn /1*v "$LOG DIRECTORY%\StudioInstall.log"
msiexec /i MTWidgetl4.msi /gn /1*v "$LOG DIRECTORY%\WidgetInstall.log"
msiexec /i MTWordIntegrationl4.msi /gn /1*v "$LOG DIRECTORY%\WordInstall.l

og n

Uninstalling
To silently remove an MSI, use the following command:

msiexec /x "<path to msi file>"/qgn

Note: Do not silently remove all msi modules that have been installed by the installer. Otherwise you
will not be able to use the Remove suite of products entry from the Control Panel programs list.

Upgrading from previous MultiTerm
Installations

Overview of the Upgrade Process

Before you upgrade, take a copy of all termbases and termbase objects.

Install SDL MultiTerm 2017 as described in Installing SDL MultiTerm.

Software compatibility: previous versions

You can install SDL MultiTerm 2017 alongside MultiTerm 2014 or MultiTerm 2011 and run them
simultaneously.

Note that you can install any version of SDL MultiTerm Widget 2011, 2014 or 2015 on the same computer.
All entries will appear on the Start menu, with the 2015 version as the default version. However, if you
wish to use a previous version, close the 2015 version and call the older version up manually from the
Start menu. SDL strongly recommends that you use the latest version.

SDL MultiTerm Desktop 2015 can work with MultiTerm 2017 Server, MultiTerm 2014 Server and MultiTerm
2011 Server.

MultiTerm Installation Guide 13
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Termbase and termbase object compatibility

Local termbases

MultiTerm 2007, MultiTerm 2009 and iX termbases are upgraded automatically when you open them in
SDL MultiTerm 2017. MultiTerm 2011 and 2014 termbases can be used without conversion.

However, you can continue to use older termbases in SDL MultiTerm 2017. To do this, convert them to
MultiTerm XML format using MultiTerm Convert.

MultiTerm 2017 does not allow you to add terms which are longer than 1023 characters. Terms imported
from MultiTerm '95 or MultiTerm 5 which are longer than 1023 characters may give faulty search results.

If you have a termbase created in MultiTerm version 5.5 or earlier, run MultiTerm Convert. MultiTerm
Convert produces a termbase definition (XDT) file, which describes the structure of the terminology data.
Use this XDT file to create an empty termbase, and import the converted data into that termbase.

Termbase objects
Termbase objects include filters, layouts, input models, export and import definitions.

Termbase objects cannot be migrated from MultiTerm '95 Plus or MultiTerm 5.x to MultiTerm 2015. After
you have migrated the terminological data to MultiTerm 2017, create the termbase objects manually.

File-based termbases created in MultiTerm 6.x to MultiTerm 2007 can be opened directly in SDL
MultiTerm 2017 Desktop. Server-based termbases created in MultiTerm 6.x to MultiTerm 2007 have to be
upgraded. The upgrade process is described in the . For more information see the topic "Using SDL
MultiTerm 2007 Termbases" in the SDL MultiTerm 2017 Help.

To save termbase objects from later versions of MultiTerm, click Save (in the Catalog view), and then
load them into MultiTerm 2017.

Default locations for previous MultiTerm installations

The default installation locations for previous versions of SDL MultiTerm are as follows.
MultiTerm Desktop version 9:

%ProgramFiles%\SDL\SDL MultiTerm\MultiTerm9
MultiTerm Desktop version 8:

%$ProgramFiles%\SDL\SDL MultiTerm\8

MultiTerm Desktop version 7.5:

%ProgramFiles%\SDL International\SDL MultiTerm 2007
MultiTerm Desktop version 7.0 and 7.1:

%ProgramFiles%\TRADOS\\

14 MultiTerm Installation Guide


http://docs.sdl.com/SDLMultiTerm

Installing SDL MultiTerm Desktop @

MultiTerm Workstation version 6.2:
%$ProgramFiles%\TRADOS\MTiX\\
MultiTerm Workstation version 6.0:

%ProgramFiles%\TRADOS\Corporate Language\\

Uninstalling MultiTerm Desktop

Uninstalling SDL MultiTerm Desktop removes all the MultiTerm program files, folders and registry entries
but retains all the data files and folders, including the termbase files, associated termbase data, and
saved object definitions.

Uninstall SDL MultiTerm

Procedure

1. You uninstall via Start > Control Panel > Programs > Uninstall a program or Programs
and Features. Choose Uninstall or Remove, as appropriate.

Select SDL MultiTerm 2017 - Remove suite of products.
Select the components you want to uninstall and click Next.

An information box is displayed. It is updated automatically as the removal proceeds.

DA T S

When the selected components have been removed, a confirmation dialog box is displayed. Click
OK.

Software updates

Temporary directory

Software updates are downloaded to the following temporary directory:
%temp%\multiterml4Updates

After the update is installed, you can delete this directory.

Software update log files

SDL MultiTerm Desktop creates a file that logs the checking for updates and the downloading of the
installer for the update. This log file is in:

%ALLUSERSPROFILE%\SDL\SDL MultiTerm\MultiTerml4\Updates

Another log file is created during the update. You can find it in:

MultiTerm Installation Guide 15
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%temp%\multiterml4Updates

Individual user software updates

By default, as a user of SDL, you can do the following:

Specify that SDL MultiTerm Desktop checks for software updates when it starts. To do this, click File
> Options > Automatic Updates.

Manually check for updates. To do this, click Help > Check for Updates.
Check for updates via Start > SDL > SDL MultiTerm 2017 > Check for updates.

The system administrator can enable or disable checking for software updates, so these options may
not always be available.

Change the notification policy for updates

By default, SDL MultiTerm Desktop notifies users when a software update is available, and also gives
users the option to install updates. As an administrator, you can change these settings.

About this task
To change these options, define a group policy, as follows:

Procedure

1.

Select start > Run and enter the command: gpedit.msc
The Group Policy dialog box is displayed.

Right-click computer Configuration > Administrative Templates and click Add/Remove
Templates from the shortcut menu.

The Add/Remove Templates dialog box is displayed.

Click Add and browse to the MultiTermAutoUpdate. admfile.

The default location for this file is:

%ALLUSERSPROFILE%\Package Cache\SDL\SDLMultiTermDesktop2017

Classic Administrative Templates (ADM) > SDL Applications > SDL MultiTerm v1 is
added to the navigation tree. Select this to display its settings on the right.

Double-click Enable Auto-update.

The Enable Autoupdate Properties dialog box is displayed on the Setting tab. Choose one of the
following options and click OK.

® Not Configured - The user can choose to enable or disable automatic checking for application
updates and can also manually check for application updates.

e Enabled - SDL MultiTerm Desktop checks for updates automatically. The user cannot disable
the automatic updates option. The user can also manually check for application updates.

e Disabled - Automatic and manual checks for updates are both disabled. The user cannot
enable these options.
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Remove your software update

Procedure

1. Inthe Windows Control Panel, click Add or Remove Programs or Programs and Features.
2. To see the software updates, select View Installed Updates.

3. Select the software update and click Remove/ Uninstall.
4

Follow the on screen instructions.

If you don't want to automatically check for updates in SDL, clear the check box Automatically
check for updates when the application starts under Options > Automatic Updates.

Digital certificate requirements

All SDL MultiTerm Desktop code and installer files are digitally signed. Make sure your list of approved
root certificates is up-to-date and includes the root certificate from the Certification Authority that
generates SDL's code signing certificate. At the time of writing, Studio require DigiCert Assured ID Root
CA and DigiCert Assured ID Code Signing CA-1.

e For computers with access to the Internet, go to https://www.digicert.com and add the new root
certificate to your Trusted Root Certification Authorities certificate store. This is only available for
computers running on operating systems supported by Microsoft (Windows Vista or later).

e For computers in a locked down corporate environment without access to the Internet, follow the
instructions available at https://technet.microsoft.com/library/dn265983.aspx .

You can also download the specific root certificates directly from
https://www.digicert.com/digicert-root-certificates.htm and apply the certificates to each locked down
workstation manually or by group policy.
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SDL MultiTerm includes open source or similar third-party software.

#ziplib
#ziplib (SharpZipLib, formerly NZipLib) is a Zip, GZip, Tar and BZip2 library written entirely in C# for
the .NET platform. It is implemented as an assembly (installable in the GAC), and thus can easily be
incorporated into other projects (in any .NET language).

Apache log4net
The Apache log4net library is a tool to help the programmer output log statements to a variety of
output targets. log4net is a port of the Apache log4j™ framework to the Microsoft® .NET runtime.

Hunspell
Hunspell is the spell checker of LibreOffice, OpenOffice.org, Mozilla Firefox 3 & Thunderbird, Google
Chrome, and it is also used by proprietary software packages, like Mac OS X, InDesign, MemoQ, Opera
and SDL Trados Studio.

ICU (International Components for Unicode)
ICU is a mature, widely used set of C/C++ and Java libraries providing Unicode and Globalization
support for software applications. ICU is widely portable and gives applications the same results on
all platforms and between C/C++ and Java software.

SafeNet Sentinel
SafeNet's Sentinel software licensing products and software protection solutions provides software
publishers control and visibility into how their applications are deployed and used.

Spring.NET
Spring.NET is an application framework that provides comprehensive infrastructural support for
developing enterprise .NET applications. It allows you to remove incidental complexity when using
the base class libraries makes best practices, such as test driven development, easy practices.

Wix
The WiX toolset builds Windows installation packages from XML source code. The tool-set integrates
seamlessly into build processes.

Xerces-C++
Xerces-C++ is a validating XML parser written in a portable subset of C++.
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